欢迎您加入顺顺分类目录!
当前位置:顺顺分类目录 » 站长资讯 » 站长资讯 » 文章详细 订阅RssFeed

通达信VR和CCI指标公式

来源:���һ�����յ�50�׾����Ż�·��:: 浏览:78次 时间:2019-04-27

N:=26;
M:=6;
TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),N);
TL:=SUM(IF(CLOSE TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),N);
VR:100*(TH*2+TQ)/(TL*2+TQ);
MAVR:MA(VR,M);
DRAWBAND(VR,RGB(255,0,0),MAVR,RGB(0,255,0));
CC1:CCI(25),COLORSTICK,COLOR40FF00;
DRAWICON(CROSS(200,CCI),250,2);
DRAWICON( CROSS(CCI,-200),-250,1);
转强:CCI>0,COLOR0000D5,NODRAW;
{STICKLINE(CCI>0,0,CCI,2,0),COLOR0000D5;}
弱转强:CROSS(CCI,-200) AND CCI>REF(CCI,1),COLOR00DFDF,NODRAW;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,2,0),COLOR00DFDF;
强转弱:CROSS(200,CCI) AND CCI STICKLINE(CROSS(200,CCI) AND CCI 生命CCI线:CCI(84),COLORWHITE;
底部线:-100.00,COLORYELLOW,LINETHICK2;
警戒线:300.00,COLORWHITE,LINETHICK2;
生命线:80.00,COLORRED,LINETHICK2;
轴:0.00,COLORLIBLUE ,LINETHICK2;
DRAWTEXT(CROSS(生命CCI线,底部线),底部线,'主升浪')COLORYELLOW;
DRAWTEXT(CROSS(生命CCI线,警戒线),警戒线,'警惕')COLORYELLOW;
DRAWTEXT(CROSS(生命CCI线,生命线),生命线,'强')COLORYELLOW;
DRAWTEXT(CROSS(生命CCI线,轴),轴,'注')COLORYELLOW;

转载请注明-原文链接:http://www.66667676.com/artinfo/9969.html

推荐站点

  • 日讯网新闻日讯网新闻

    日讯网,在这里看最新资讯新闻,第一时间权威发布,囊括国内外新闻,社会民生,文体娱乐,文化历史等各个方面领域!

    news.rizhuan300.com
  • 目录网新闻目录网新闻

    目录网(news.lovedir.cn),在这里看最新资讯新闻,第一时间权威发布,囊括国内外新闻,社会民生,文体娱乐,文化历史等各个方面领域!

    news.lovedir.cn
  • 爱目录网爱目录网

    爱目录网-专业提供为广大站长收录的开放式网站分类目录平台,收集国内外、各行业优秀正规网站,全人工编辑收录,为百度、谷歌、有道、搜狗、必应等搜索引擎提供索引参考, 同时也是站长推广网站值得信任选择的平台。

    www.lovedir.com.cn
  • 南京夜网南京夜网

    南京夜网是南京夜店导航网站,找南京桑拿会所,找南京最顶级夜店,找南京酒吧,找南京ktv,找南京丝足会所,找南京洗浴按摩,找南京同志会所,找南京男子会所南京休闲会所,南京男子spa会所,南京私人会所,南京娱乐会所,南京男子养生会所,就来南京夜网。

    nanjing.cshine.org
  • 网站提交网站提交

    情弟弟网址目录大全,采用全人工编辑的开放式免费分类目录,免费收录国内外、各行业优秀网址网站;提供免费网站提交、网址提交、网址收录服务。

    www.5e51.com
  • 优选网站目录优选网站目录

    优选网站目录简称优站目录,提供网站分类目录导航,网站推广,提交网站即可免费快速提升网站流量,并且在同类网站中率先使用网站缩略图本地化。

    www.yoyone.net