企业目录:6666,股票入门,股票大全,7676,股票知识 » 资讯 » 股票入门 » 文章详细

「股票绿色」:通达信斐波那契MACD指标公式

来源:「股票如何操作」「股「止损点」票「「a股开户」炒股的智慧」「期货交易所鑫东财配资」绿色「如何炒股票」 浏览:36次 时间:2019-04-24

TJ:=MACD>0;
T:=MACD<0;
A:=LLV(MACD,50)=MACD;
DRAWICON(A AND FILTERX(A,20), MACD,1);
{DRAWTEXT(BARSLAST(TJ)=1,MACD-0.1,'1'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=2,MACD-0.1,'2'),COLORYELLOW;}
DRAWTEXT(BARSLAST(TJ)=3,MACD-0.1,'3'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=5,MACD-0.1,'5'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=8,MACD-0.1,'8'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=13,MACD-0.1,'13'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=21,MACD-0.1,'21'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=34,MACD-0.1,'34'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=55,MACD-0.1,'55'),COLORYELLOW;
{DRAWTEXT(BARSLAST(T)=1,MACD+0.1,'1'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=2,MACD+0.1,'2'),COLORGREEN;}
DRAWTEXT(BARSLAST(T)=3,MACD+0.1,'3'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=5「竞价论坛」,MACD+0.1,'5'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=8,MACD+0.1,'8'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=13,MACD+0.1,'13'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=21,MACD+0.1,'21'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=34,MACD+0.1,'34'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=55,MACD+0.1,'55'),COLORGREEN;
DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:(DIFF-DEA)*2,COLORSTICK;
IF(DIFF<DEA,DIFF,DRAWNULL),COLORGREEN;

最新推荐

最新收录