企业目录:6666,股票入门,股票大全,7676,股票知识 » 资讯 » 股票入门 » 文章详细

「购买股票」:通达信低位横盘主图及选股指标公式

来源:「购买「配资「期货之家门户」平「铁矿石期货鑫东财配资」台鑫东财配资「创业「新能源汽车股有哪些」板指鑫 浏览:42次 时间:2019-04-24

HDC:(5,100,30);
R1:=HHV(H,HDC);
R2:=LLV(L,HDC);
R3:=(R1-R2)/R2*100<15;
R4:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);
R5:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);
RBH:=R3*R4*R5 AND REFX(C>REF(R1,1),1);
FH1:=BARSNEXT(RBH);
FH2:=REFX(R1,FH1);
FH3:=REFX(R2,FH1);
FH4:=MIN(BARSLAST(H>FH2 AND FH1>29),BARSLAST(L<FH3 AND FH1>29));
FH5:=REFX(FH4,FH1);
STICKLINE「原油期货鑫东财配资」(FH1<FH5 AND FH1>0,FH2,FH3,8,0),COLORAA0055;
STICKLINE(FH1<FH5 AND FH1>0,FH2,FH2,80,0),COLOR00FFFF;
STICKLINE(FH1<FH5 AND FH1>0,FH3,FH3,8,0),COLOR00FFFF;
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
STICKLINE(C/REF(C,1)>=1.095 AND H=C,O,C,2,0),COLORYELLOW;
XG:RBH,COLORRED,NODRAW;
DRAWICON(RBH,H*1.02,7);
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

{
选股公式:

HDC:=30;
R1:=HHV(H,HDC);
R2:=LLV(L,HDC);
R3:=(R1-R2)/R2*100<15;
R4:=HHV(H,20)<=REF(HHV(H,20),9) AND LLV(L,20)>=REF(LLV(L,20),9);
R5:=HHV(H,20)<=REF(HHV(H,10),19) AND LLV(L,20)>=REF(LLV(L,10),19);
XG:R3*R4*R5 AND REFX(C>REF(R1,1),1);
}

最新推荐

最新收录