欢迎您加入顺顺分类目录!
当前位置:顺顺分类目录 » 站长资讯 » 站长资讯 » 文章详细 订阅RssFeed

怎样点亮朋友网图标::通达信未来买卖点主图指标公式

来源:怎样点亮朋友网图pipiplayer:标: 浏览:82次 时间:2019-04-27

EMA10:EMA(C,10),COLOR0000FF;
A1:=REF(HIGH,3)=HHV(HIGH,2*6+1);
B1:=FILTER(A1,3);
C1:=BACKSET(B1,3+1);
D1:=FILTER(C1,3+1);{高点}
A2:=REF(LOW,3)=LLV(LOW,2*6+1);
B2:=FILTER(A2,3+1);
C2:=BACKSET(B2,3+1);
D2:=FILTER(C2,3);{低点}
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
E2:=(HIGH+LOW)/2;{高低点出现在同一K线上时可作取舍}
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
L1:=(D2 AND NOT(D1 AND E1<E2));
H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);{过滤后低点}
L2:=LD OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);{过滤后高点}
DRAWLINE(LD,L,HD,H,0),COLORWHITE;
DRAWLINE(HD,H,LD,L,0),COLORWHITE;
J1:=BACKSET(BARSTATUS=2 ,MIN(BARSLAST(HD),BARSLAST(LD))+1);
J2:=J1>REF(J1,1);
DRAWLINE(J2,IF(HD,H,L),BARSTATUS=2 ,IF(BARSLAST(HD)>BARSLAST(LD),H,L),0),COLORWHITE;
C点:=BARSLAST(LD);
DRAWTEXT(LD AND BARSLAST(HD)<BARSLAST(REF(LD,1)) ,L*0.992,'买入'),COLORRED;
DRAWTEXT(HD,H*1.005,'卖点'),COLORYELLOW;
A11:=REF(L,BARSLAST(LD));
B11:=REF(H,BARSLAST(HD));
TA11:=BARSLAST(LD);
TB11:=BARSLAST(HD);
KF:=SQRT(B11/A11);
ZKF:=SQRT(SQRT(B11/A11));
C测低1:=B11/(KF+ZKF-1);
C测高1:=B11/ZKF;
C测中1:=B11/KF;
选C31:=L>0.93*C测低1 AND L<1.03*C测低1 AND LLV(L,3)=LLV(L,10) AND B1>1.1*C AND B1>1.1*A1 AND L>1.1*A1 ;
选C21:=L>0.93*C测中1 AND L<1.03*C测中1 AND LLV(L,3)=LLV(L,10) AND B1>1.1*C AND B1>1.1*A1 AND L>1.1*A1 ;
选C11:=L>0.9*C测高1 AND L<1.05*C测高1 AND LLV(L,5)=LLV(L,10) AND B1>1.1*C AND B1>1.1*A1 AND L>A1 AND COUNT(选C21,30)>=1;
选C2:=COUNT(选C21,3)>=1 AND C>1.02*C测中1 AND C>1.02*REF(C,1) AND LLV(L,3)>=0.93*C测中1;
C1预选:=L>0.96*C测高1 AND L<1.04*C测高1;
C2预选:=L>0.96*C测中1 AND L<1.04*C测中1;
C3预选:=L>0.96*C测低1 AND L<1.04*C测低1;
N:=8;
HHD:=FILTER(BACKSET(FILTER(REF(H,N)=HHV(H,2*N+1),N),N+1),N);
LLD:=FILTER(BACKSET(FILTER(REF(L,N)=LLV(L,2*N+1),N),N+1),N);
DRAWNUMBER(HHD,1.025*HIGH,HIGH),COLORFF00FF,LINETHICK6;
DRAWNUMBER(LLD,0.98*LOW,LOW),COLORGREEN,LINETHICK6;
DRAWNUMBER(ISLASTBAR,C测高1,C测高1),COLOR0000FF,LINETHICK7;
DRAWNUMBER(ISLASTBAR,C测中1,C测中1),COLOR0000FF,LINETHICK7;
DRAWNUMBER(ISLASTBAR,C测低1,C测低1),COLOR0000FF,LINETHICK7;
STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,1,0),COLORYELLOW;
上趋势线:"CYX.NOTEXT1"DOTLINE,COLOR0000FF;下趋势线:"CYX.NOTEXT2"DOTLINE,COLOR00FFFF;

转载请注明-原文链接:http://www.66667676.com/artinfo/9973.html

推荐站点

  • 日讯网新闻日讯网新闻

    日讯网,在这里看最新资讯新闻,第一时间权威发布,囊括国内外新闻,社会民生,文体娱乐,文化历史等各个方面领域!

    news.rizhuan300.com
  • 目录网新闻目录网新闻

    目录网(news.lovedir.cn),在这里看最新资讯新闻,第一时间权威发布,囊括国内外新闻,社会民生,文体娱乐,文化历史等各个方面领域!

    news.lovedir.cn
  • 爱目录网爱目录网

    爱目录网-专业提供为广大站长收录的开放式网站分类目录平台,收集国内外、各行业优秀正规网站,全人工编辑收录,为百度、谷歌、有道、搜狗、必应等搜索引擎提供索引参考, 同时也是站长推广网站值得信任选择的平台。

    www.lovedir.com.cn
  • 南京夜网南京夜网

    南京夜网是南京夜店导航网站,找南京桑拿会所,找南京最顶级夜店,找南京酒吧,找南京ktv,找南京丝足会所,找南京洗浴按摩,找南京同志会所,找南京男子会所南京休闲会所,南京男子spa会所,南京私人会所,南京娱乐会所,南京男子养生会所,就来南京夜网。

    nanjing.cshine.org
  • 网站提交网站提交

    情弟弟网址目录大全,采用全人工编辑的开放式免费分类目录,免费收录国内外、各行业优秀网址网站;提供免费网站提交、网址提交、网址收录服务。

    www.5e51.com
  • 优选网站目录优选网站目录

    优选网站目录简称优站目录,提供网站分类目录导航,网站推广,提交网站即可免费快速提升网站流量,并且在同类网站中率先使用网站缩略图本地化。

    www.yoyone.net