欢迎您加入顺顺分类目录!
当前位置:顺顺分类目录 » 站长资讯 » 站长资讯 » 文章详细 订阅RssFeed

中国泰山郭建军::通达信股市四步曲指标公式

来源:中恶魔总裁的御用情人:国泰山郭建军: 浏览:79次 时间:2019-04-27

VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);
VUR1:=(CAPITAL * VUR0);
VUR2:=(MA(AMOUNT,10) / 1000);
VUR3:=MA((CLOSE * 3),5);
VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);
VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);
VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);
VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);
VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4))/ 7);
VUR9:=MA(MA(MA(VUR4,2),2),2);
VURA:=MA((VUR1 - VUR9),1);
VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);
VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);
VU3:=SUM(VU1,15);
VU4:=MA(VU3,10);
VU5:=REF(VU4,1);
VU6:=MA(CLOSE,13);
VU7:=(VU6 < REF(VU6,1));
VU8:=(VU7 AND (VU4 > VU5));
VU9:=(SUM(VU2,21) * (0 - 1));
VUA:=MA(MA(VU9,5),8);
VUB:=REF(VUA,1);
VUC:=MA(CLOSE,3);
VUD:=(VUC > REF(VUC,1));
VUE:=(VUC < REF(VUC,1));
VUF:=((VU4 > VU5) AND VUD);
VUG:=((VU4 > VU5) AND VUE);
VUH:=((VU6 > REF(VU6,1)) AND (VUA > VUB));
VUN:=IF(VU8,VUR0,0);
VUK:=IF(VUH,((VUR0 + HIGH) / 2),0);
买线:VU5,,COLORDB70DB;
进价:VUN,POINTDOT,COLORFE10D2;
卖线:VUB,,COLORLIGREEN;
出价:VUK,POINTDOT,COLORGREEN;
拉抬:STICKLINE(VUF,VU5,(VU4 * 1.1),1,1),,COLOR1010F0;
变盘:STICKLINE(VUG,VU5,(VU4 * 1.1),1,0),,COLORB4B410;
出货:STICKLINE(VUH,VUB,(VUA * 1.2),1,1),,COLORGREEN;
吸筹:STICKLINE(VU8,VU5,(VU4 * 1.3),1,1),,COLORFE10D2;

转载请注明-原文链接:http://www.66667676.com/artinfo/9975.html

推荐站点

  • 日讯网新闻日讯网新闻

    日讯网,在这里看最新资讯新闻,第一时间权威发布,囊括国内外新闻,社会民生,文体娱乐,文化历史等各个方面领域!

    news.rizhuan300.com
  • 目录网新闻目录网新闻

    目录网(news.lovedir.cn),在这里看最新资讯新闻,第一时间权威发布,囊括国内外新闻,社会民生,文体娱乐,文化历史等各个方面领域!

    news.lovedir.cn
  • 爱目录网爱目录网

    爱目录网-专业提供为广大站长收录的开放式网站分类目录平台,收集国内外、各行业优秀正规网站,全人工编辑收录,为百度、谷歌、有道、搜狗、必应等搜索引擎提供索引参考, 同时也是站长推广网站值得信任选择的平台。

    www.lovedir.com.cn
  • 南京夜网南京夜网

    南京夜网是南京夜店导航网站,找南京桑拿会所,找南京最顶级夜店,找南京酒吧,找南京ktv,找南京丝足会所,找南京洗浴按摩,找南京同志会所,找南京男子会所南京休闲会所,南京男子spa会所,南京私人会所,南京娱乐会所,南京男子养生会所,就来南京夜网。

    nanjing.cshine.org
  • 网站提交网站提交

    情弟弟网址目录大全,采用全人工编辑的开放式免费分类目录,免费收录国内外、各行业优秀网址网站;提供免费网站提交、网址提交、网址收录服务。

    www.5e51.com
  • 优选网站目录优选网站目录

    优选网站目录简称优站目录,提供网站分类目录导航,网站推广,提交网站即可免费快速提升网站流量,并且在同类网站中率先使用网站缩略图本地化。

    www.yoyone.net