企业目录:6666,股票入门,股票大全,7676,股票知识 » 资讯 » 股票入门 » 文章详细

「股票配资鑫东财配资」:通达信倍缩洗盘及选股指标公式

来源:「股票配资鑫东「煤炭板块股票」财「「交易所鑫东财配资」股票配资 讯「攸县在线」操盘」配资「怎样炒「股 浏览:38次 时间:2019-04-24

XA_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 OR CLOSE/OPEN>=1.03 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND HIGH>LOW;
XA_2:=(OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
XA_3:=VOL/REF(VOL,1)<=0.5 AND REF(VOL,2)>REF(VOL,1) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN;
XA_4:=REF(XA_2,1) AND VOL/REF(VOL,1)<=0.52;
XA_5:=REF(XA_2,1) AND VOL/REF(VOL,1)<=0.52 AND CLOSE>OPEN;
倍缩:XA_3 OR XA_4 AND HIGH>LOW AND REF(VOL,2)>REF(VOL,1),NODRAW;
STICKLINE(倍缩 AND NOT(DATE=1160107),0.37,0,5,0),COLORYELLOW;
XA_6:=VOL>REF(VOL,1)*0.5 AND CLOSE>OPEN;
XA_7:=COUNT(倍缩,5) AND (XA_6 OR XA_5 OR REF(XA_5,1)) AND (REF(VOL,1)/REF(VOL,2)<=1.98 OR REF(XA_2,1));
企稳:FILTER(XA_7,5) AND NOT(DATE=1160108) AND REF(CLOSE,1)<REF(OPEN,1),COLORRED,LINETHICK2;
反弹:IF(企稳 AND (XA_1 OR (CLOSE>OPEN AND VOL/REF(VOL,1)>=1.95) OR (CLOSE>REF(OPEN,1) AND REF(CLOSE,1)<REF(OPEN,1) AND VOL/REF(VOL,1))),1.5,0),COLORYELLOW,LINETHICK2;

{
选股公式:

XA_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 OR CLOSE/OPEN>=1.03 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND HIGH>LOW;
XA_2:=(OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5))「怎样炒股入门知识」;
XA_3:=VOL/REF(VOL,1)<=0.5 AND REF(VOL,2)>REF(VOL,1) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN;
XA_4:=REF(XA_2,1) AND VOL/REF(VOL,1)<=0.52;
XA_5:=REF(XA_2,1) AND VOL/REF(VOL,1)<=0.52 AND CLOSE>OPEN;
XA_6:=XA_3 OR XA_4 AND HIGH>LOW AND REF(VOL,2)>REF(VOL,1);
XA_7:=VOL>REF(VOL,1)*0.5 AND CLOSE>OPEN;
XA_8:=COUNT(XA_6,5) AND (XA_7 OR XA_5 OR REF(XA_5,1)) AND (REF(VOL,1)/REF(VOL,2)<=1.98 OR REF(XA_2,1));
XA_9:=IF(NAMELIKE(1),0,1);
XA_10:=IF(NAMELIKE(2),0,1);
XA_11:=DYNAINFO(7)>2 AND DYNAINFO(7)<270 AND NOT(DYNAINFO(4)=0);
XA_12:=XA_9 AND XA_10 AND XA_11;
XA_13:=FILTER(XA_8,5) AND NOT(DATE=1160108) AND REF(CLOSE,1)<REF(OPEN,1);
XA_14:=FILTER(XA_8,5) AND NOT(DATE=1160108) AND REF(CLOSE,1)<REF(OPEN,1) AND (XA_1 OR (CLOSE>OPEN AND VOL/REF(VOL,1)>=1.95));
XG:XA_13 OR XA_14 AND XA_12;
}

最新推荐

最新收录